Club Vectra Argentina

Bienvenidos al foro del Club Vectra Argentina - Por favor completá tu perfil con todos tus datos personales y colocá el año, modelo y versión de tu auto en la firma.

Próximas Reuniones

**Sabado 26 de Agosto, parque Sarmiento , CLUB VECTRA ARGENTINA **

Conectarse

Recuperar mi contraseña

¿Quién está en línea?

En total hay 16 usuarios en línea: 0 Registrados, 0 Ocultos y 16 Invitados

Ninguno


La mayor cantidad de usuarios en línea fue 171 el Vie 17 Jun 2011, 17:56.

Estadísticas

Nuestros miembros han publicado un total de 207227 mensajes en 17180 argumentos.

Tenemos 4446 miembros registrados.

El último usuario registrado es VVECTRA.

Clima

El Tiempo en Buenos Aires p-8 i-3
34°
22°
Intervalos nubosos con chubascos tormentosos
Miércoles 27° 22° Cielos nubosos con chubascos tormentosos
Jueves 26° 20° Cielos Nubosos
Viernes 25° 16° Despejado
Sábado 28° 16° Despejado

colocacion de xenon = falla

Comparte
avatar
lucasjj
Vectrero iniciante
Vectrero iniciante

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 11
Edad : 33
Localización : Lujan, Buenos Aires

colocacion de xenon = falla

Mensaje por lucasjj el Mar 28 Mayo 2013, 04:01

buenas gente les comento que tengo un gran problema. coloque las lamparas de xenon en bajas y auxiliares con sus respectivos emuladores para intentar eliminar la falla en la cual se apaga la pantalla de la consola central, y me veo en la situacion de que no solo la falla no se fue sino que tampoco puedo prender las 4 luces al mismo tiempo, osea que si prendo las de abajo ( auxiliares ), las bajas solo me prende una. o a veces me prende una de abajo y una de arriba cruzada. el tema es que no puedo usar todas las luces por ese motivo y ademas de la falla que tenian todos y la solucionaron con los emuladores. espero alguien me pueda ayudar o explicar si hice algo mal cosa que no creo ya que coloque todo como va. bueno espero sus opiniones y gracias.
avatar
Erni
Fundador
Fundador

Modelo : Otro modelo
Cantidad de envíos : 20270
Edad : 57
Localización : Recoleta - Capital Federal

Re: colocacion de xenon = falla

Mensaje por Erni el Mar 28 Mayo 2013, 04:29

Xenón en el Vectra = Maravilla o pesadilla.....no existen términos medios.


_________________
Fiat Tipo SX 1994 Negro Metalescente.
BMW 323 ti -M- 2000 Titansilber Metallic.
avatar
ISMAR
Vectrero maestro
Vectrero maestro

Modelo : Otro modelo
Cantidad de envíos : 1439
Edad : 52
Localización : CAPITAL FEDERAL

Re: colocacion de xenon = falla

Mensaje por ISMAR el Mar 28 Mayo 2013, 07:36

Mirá , yo los coloqué y tuve la falla de la computadora , le coloqué los emuladores y adiós falla , nunca mas la hizo , pero nunca hizo esa falla que vos contas de no encender cruzado bajas/rompenieblas. Se habló mucho del tema acá y se dijo también en un momento que podria ser indistintamente la marca del balasto o del emulador el secreto de que todo funcione bien. En mi caso tuve suerte porque al colocar los emuladores como te conté , lo tuve asi durante 3 años y jamas hizo la falla nuevamente. Tanto los balastos que compré como los emuladores , no tienen marca que los identifique , sino te lo diria , seria un buen dato. Hay algunos socios que tienen casa de audio e iluminacion y tal vez puedan ayudarte con algún dato más concreto. Espero que puedas solucionarlo , el xenon es maravilloso como ilumina , más allá de la estética.


_________________
avatar
robustiano
Vectrero habitual
Vectrero habitual

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 216
Edad : 44
Localización : Palermo, Ciudad de Buenos Aires

Re: colocacion de xenon = falla

Mensaje por robustiano el Mar 28 Mayo 2013, 09:24

A mi me tocó, la parte "Pesadilla" según la excelente clasificación de Erni.
Si leíste los posts, habras visto que en mi caso no solo hacia parpadear la pantallita de la MID al encenderlos, sino que me genero un problema eléctrico con el tablero, las luces de freno, la llave de las luces, y me quedo para siempre "Luz de freno" como mensaje de error que nunca se va. Y cada vez que enciendo el auto y presiono el freno aparece. Y lo peor es que no se me va la bronca con el tiempo... Todos los dias me molesta!!!!
Y todo esto ultimo, me paso en una casa de Autoradio que recomendó un usuario, al que le instalaron el xenón, y no tuvo ningún inconveniente. Asique es Maravilla o pesadilla. Me dieron ganas de comer quesadilla. Chau.

Robus

Ah, opte por poner Osram Night breaker en las 3 luces y listo. No es xenón, peeeeeero, no reniego. Hasta que veo el mensaje de "Luz de freno"... ooooouuuppppp diría Homero!!!!


_________________
Vectra C 2.4 GLS 2010. Ahora tengo el Vectra que quería.
"El tema no es dejar un mejor planeta para nuestros hijos. Dejemosle mejores hijos al planeta".

avatar
Erni
Fundador
Fundador

Modelo : Otro modelo
Cantidad de envíos : 20270
Edad : 57
Localización : Recoleta - Capital Federal

Re: colocacion de xenon = falla

Mensaje por Erni el Mar 28 Mayo 2013, 10:50

Me encanta tu sentido del humor, Robustiano.....menos mal que después de quesadilla no seguiste, porque de allí a "ladilla" estabas a un paso, jajajaj!
Tengo una buena noticia que darte......es normal que te pida que pises el freno cuando encendés el auto para chequear la luz de stop, no tenés nada que reparar!!!!!!!
Abrazo, (después te paso la factura, jajajaj!).


_________________
Fiat Tipo SX 1994 Negro Metalescente.
BMW 323 ti -M- 2000 Titansilber Metallic.
avatar
Rubi
Vectrero sabio
Vectrero sabio

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 410
Edad : 33
Localización : Villa Ballester, Buenos Aires

Re: colocacion de xenon = falla

Mensaje por Rubi el Mar 28 Mayo 2013, 12:10

Para mi depende mucho de donde colocan el balastro. Entiendo que se necesitan emuladores, pero no me cierra el que algunos tengan una falla y otras una diferente. Lucas yo probaria cambiando los balastros de lugar, tene en cuenta que generan bastante interferencia, trata de ponerlo lo mas lejos de la compu posible, a ver si cambia. En el 206 si esta cerca del ABS la compu te tira falla por ejemplo.
Yo en todos mis autos tuve xenon, pero en este es tan complicado que lo deje original. El otro dia se quemo una lampara del neblinero y me costo $20 y la consegui un domingo en una estacion de servicio. Obvio que queda mejor con xenon, pero tiene muchos problemas en el vectra.

Suerte


_________________
avatar
robustiano
Vectrero habitual
Vectrero habitual

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 216
Edad : 44
Localización : Palermo, Ciudad de Buenos Aires

Re: colocacion de xenon = falla

Mensaje por robustiano el Miér 29 Mayo 2013, 06:01

@Erni escribió:Me encanta tu sentido del humor, Robustiano.....menos mal que después de quesadilla no seguiste, porque de allí a "ladilla" estabas a un paso, jajajaj!
Tengo una buena noticia que darte......es normal que te pida que pises el freno cuando encendés el auto para chequear la luz de stop, no tenés nada que reparar!!!!!!!
Abrazo, (después te paso la factura, jajajaj!).

Gracias Erni.
El mensaje de "comprobar luz de freno", es el que aparece siempre que enciendo el auto, y se va cuando pisas el pedal. Ese aparece en todos los Vectras C al menos. El que aparece es "Luz de freno", que indicaría que alguna bombita de freno esta quemada. O inclusive, algún piojito de posición.
Y también me ha hecho encender la llavecita del Check, que luego de escanear, me tira P0571. En mi caso cuando me toquetearon todo para arreglarme el lio que me hizo el xenón, se ve que me dejaron el circuito de freno sin conexión a la MID (por eso marca error).
En algún momento con tiempo lo llevare a un service oficial a que me vean ESO específicamente. Sabiendo el código y lo que me paso, tengo elementos para que no se "deriven" en que el manchon del cardan se fundio. Se entiende.

Abrazo,

Robus


_________________
Vectra C 2.4 GLS 2010. Ahora tengo el Vectra que quería.
"El tema no es dejar un mejor planeta para nuestros hijos. Dejemosle mejores hijos al planeta".

avatar
fierro2.4
Vectrero maestro
Vectrero maestro

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 3083
Edad : 59
Localización : Necochea

Re: colocacion de xenon = falla

Mensaje por fierro2.4 el Miér 29 Mayo 2013, 06:10

@robustiano escribió:
@Erni escribió:Me encanta tu sentido del humor, Robustiano.....menos mal que después de quesadilla no seguiste, porque de allí a "ladilla" estabas a un paso, jajajaj!
Tengo una buena noticia que darte......es normal que te pida que pises el freno cuando encendés el auto para chequear la luz de stop, no tenés nada que reparar!!!!!!!
Abrazo, (después te paso la factura, jajajaj!).

Gracias Erni.
El mensaje de "comprobar luz de freno", es el que aparece siempre que enciendo el auto, y se va cuando pisas el pedal. Ese aparece en todos los Vectras C al menos. El que aparece es "Luz de freno", que indicaría que alguna bombita de freno esta quemada. O inclusive, algún piojito de posición.
Y también me ha hecho encender la llavecita del Check, que luego de escanear, me tira P0571. En mi caso cuando me toquetearon todo para arreglarme el lio que me hizo el xenón, se ve que me dejaron el circuito de freno sin conexión a la MID (por eso marca error).
En algún momento con tiempo lo llevare a un service oficial a que me vean ESO específicamente. Sabiendo el código y lo que me paso, tengo elementos para que no se "deriven" en que el manchon del cardan se fundio. Se entiende.

Abrazo,

Robus
Un dia que nos juntamos en la casa de Erni creo que vimos el problema,lastima que estoy lejos sino con gusto le meto mano.
avatar
Erni
Fundador
Fundador

Modelo : Otro modelo
Cantidad de envíos : 20270
Edad : 57
Localización : Recoleta - Capital Federal

Re: colocacion de xenon = falla

Mensaje por Erni el Miér 29 Mayo 2013, 06:13

@robustiano escribió:
@Erni escribió:Me encanta tu sentido del humor, Robustiano.....menos mal que después de quesadilla no seguiste, porque de allí a "ladilla" estabas a un paso, jajajaj!
Tengo una buena noticia que darte......es normal que te pida que pises el freno cuando encendés el auto para chequear la luz de stop, no tenés nada que reparar!!!!!!!
Abrazo, (después te paso la factura, jajajaj!).

Gracias Erni.
El mensaje de "comprobar luz de freno", es el que aparece siempre que enciendo el auto, y se va cuando pisas el pedal. Ese aparece en todos los Vectras C al menos. El que aparece es "Luz de freno", que indicaría que alguna bombita de freno esta quemada. O inclusive, algún piojito de posición.
Y también me ha hecho encender la llavecita del Check, que luego de escanear, me tira P0571. En mi caso cuando me toquetearon todo para arreglarme el lio que me hizo el xenón, se ve que me dejaron el circuito de freno sin conexión a la MID (por eso marca error).
En algún momento con tiempo lo llevare a un service oficial a que me vean ESO específicamente. Sabiendo el código y lo que me paso, tengo elementos para que no se "deriven" en que el manchon del cardan se fundio. Se entiende.

Abrazo,

Robus


Clarísimo, es una lástima....yo me ensarté con aquello que luego de pisar el pedal, la leyenda desaparece.
La llavecita del Check, en el mío se enciende de vez en cuando (sin yo hacer nada), y así como se enciende, se apaga......no le doy mayor importancia (no es como el Check Engine, -el motor con el rayito-.....a ése le daría bola).


_________________
Fiat Tipo SX 1994 Negro Metalescente.
BMW 323 ti -M- 2000 Titansilber Metallic.
avatar
Dj_Hococha
Fundador
Fundador

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 344
Localización : MDQ - Buenos Aires - Argentina

Re: colocacion de xenon = falla

Mensaje por Dj_Hococha el Miér 29 Mayo 2013, 06:26

Cuento mi experiencia, cuando le estaba colocando el xenón lo probé antes de acomodar los balastros ( los deje colgando al lado de la rueda ) y la MID se apagaba al encenderlos. Después puse uno al lado del filtro de aire entre la chapa y el caño ( creo ) que del aire y el otro entre la chapa y el bidón de agua y no lo hizo más.
Saludos.


_________________
avatar
robustiano
Vectrero habitual
Vectrero habitual

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 216
Edad : 44
Localización : Palermo, Ciudad de Buenos Aires

Re: colocacion de xenon = falla

Mensaje por robustiano el Miér 29 Mayo 2013, 10:32

@Dj_Hococha escribió: Cuento mi experiencia, cuando le estaba colocando el xenón lo probé antes de acomodar los balastros ( los deje colgando al lado de la rueda ) y la MID se apagaba al encenderlos. Después puse uno al lado del filtro de aire entre la chapa y el caño ( creo ) que del aire y el otro entre la chapa y el bidón de agua y no lo hizo más.
Saludos.

A mi me falto probarlos adentro de las ópticas traseras, y no hubo caso. La MID parpadeaba.
Probe con emuladores, sin emuladores, Can Bus, los que le ponen a los Audis, fui a otro local a que le pongan otro equipo, y siempre lo mismo.
Es un misterio esto de los Vectras.
Yo los tuve en un Golf, en un Bora, y nunca un problema.

Abrazo,

Robus


_________________
Vectra C 2.4 GLS 2010. Ahora tengo el Vectra que quería.
"El tema no es dejar un mejor planeta para nuestros hijos. Dejemosle mejores hijos al planeta".

avatar
pelad09
Vectrero habitual
Vectrero habitual

Modelo : Vectra C 2.4 16v
Cantidad de envíos : 130
Edad : 36
Localización : caba

Re: colocacion de xenon = falla

Mensaje por pelad09 el Miér 29 Mayo 2013, 12:31

@Rubi escribió:Para mi depende mucho de donde colocan el balastro. Entiendo que se necesitan emuladores, pero no me cierra el que algunos tengan una falla y otras una diferente. Lucas yo probaria cambiando los balastros de lugar, tene en cuenta que generan bastante interferencia, trata de ponerlo lo mas lejos de la compu posible, a ver si cambia. En el 206 si esta cerca del ABS la compu te tira falla por ejemplo.
Yo en todos mis autos tuve xenon, pero en este es tan complicado que lo deje original. El otro dia se quemo una lampara del neblinero y me costo $20 y la consegui un domingo en una estacion de servicio. Obvio que queda mejor con xenon, pero tiene muchos problemas en el vectra.

Suerte
Excatamente!
Probá moviendo los balastros, en alguna posición tiene que andar sin falla, lo probé en 206, punto, corolla, aunque nobleza obliga nunca en el GT, es que me parece demasiado lindo para andar calando la parte trasera de las ópticas...

    Fecha y hora actual: Jue 17 Ago 2017, 11:15